Make IT Work
If I upgrade to Thunderbird 3.0.3, will lightning and the Google provider still work ?

If I upgrade to Thunderbird 3.0.3, will lightning and the Google provider still work ?

Onderwerp: Thunderbird

Andere veelgestelde vragen over dit onderwerp Alle veelgestelde vragen

Antwoord

Sure, but you need to install the latest versions available at:
 

90300 

Laat jij jouw review na? Google Facebook